Решение задачи с таблицами в Excel, обязательно использовав ВПР и
Дата публикации:

Решение задачи с таблицами в Excel, обязательно использовав ВПР и


Решение задачи с таблицами в Excel, обязательно использовав ВПР и, возможно, массивы. Создать таблицу на отдельном листе, которая будет содержать данные по изменению прайс листа. Данные старого и нового прайс листов взять из приложенного файла Таблица должна содержать наименование товара старого прайса, цену старого прайса, наименование товара нового прайса, цену нового прайса и изменение. Столбец изменение является результатом сравнения прайс листов, выводом будет являться «цена увеличилась», «цена уменьшилась», «без изменений», «новый товар», «товар закончился».

Для решения данной задачи в Excel можно использовать функции ВПР (ВПР) и ВПРО (ВПРО).

  1. Создайте новый лист в Excel и назовите его "Изменения прайс-листа".
  2. Скопируйте данные старого прайс-листа в столбцы A и B, а данные нового прайс-листа в столбцы C и D. Наименование товара старого прайс-листа будет находиться в столбце A, цена старого прайс-листа - в столбце B, наименование товара нового прайс-листа - в столбце C, цена нового прайс-листа - в столбце D.
  3. В столбце E введите формулу для определения изменения цены товара: =ЕСЛИ(И(B2="",C2<>""),"Новый товар",ЕСЛИ(И(B2<>"",C2=""),"Товар закончился",ЕСЛИ(B2=C2,"Без изменений",ЕСЛИ(B2<C2,"Цена увеличилась","Цена уменьшилась")))) Примените эту формулу для всех ячеек столбца E, начиная со строки 2.
  4. Теперь в столбце E будет отображаться результат сравнения прайс-листов: "Цена увеличилась", "Цена уменьшилась", "Без изменений", "Новый товар" или "Товар закончился".

Теперь у вас есть таблица на отдельном листе, которая содержит данные по изменению прайс-листа.

Страница 1 из 3612345102030...Последняя »